Pimax 8KX는 ...
모두 지우기

[해결됨] Pimax 8KX가 7900XTX에서 작동하지 않습니다.

7 게시물
5 사용자
0 좋아하는
1,085 레이아웃
게시물 : 1
신규 회원 고객
주제 초보

안녕하세요, Pimax 8KX가 7900XTX와 작동하지 않는다는 소식은 없나요?

파이맥스가 이 문제를 해결하고 있나요?

정보를 제공해 주셔서 감사합니다.

이 주제는 4 개월 전에 다음과 같이 수정되었습니다. 중국에는 관대함
게시 : 09/02/2023 6:02 am
주제 태그
Posts: 166
회원 사회자

안녕하세요 @sebastian-hentzschel 님, 안녕하세요.

저희는 이 문제를 AMD와 공식적으로 논의했으며, AMD 기술자가 제공한 정보에 따르면 AMD 7900XTX GPU는 일부 헤드셋과 잘 호환되지 않는다고 합니다. 저희 팀이 AMD와 문제 해결을 위해 열심히 노력하고 있지만 시간이 좀 걸릴 것 같습니다.

이 문제는 현재 AMD의 소프트웨어 릴리스 발표에서 알려진 문제입니다. 솔직히 말씀드리면 이 문제가 언제 해결될지 확실하지 않습니다. 사용자분들께서도 이 문제를 AMD에 신고해 주시면 많은 도움이 될 것입니다. 


게시일 : 09/02/2023 10:43 am
게시물 : 2
신규 회원 고객


theres also problem with 5K plus. 

hope there will come a fix at some point 🙂


Posted : 08/03/2023 2:06 pm
게시물 : 2
신규 회원 고객

It seems that the Pimax 8KX and 7900XTX compliance has not been confirmed. Pimax is working on defining this problem, but there is no concrete information about when it will be fixed yet. However, there are a few things you can try to improve the compatibility of your graphics card with the Pimax 8KX. You can update your graphics card drivers, install a newer version of the Pimax software, and check to see if your DisplayPort cable is plugged into the correct port on your graphics card.

Posted : 14/03/2023 10:39 pm
게시물 : 2
신규 회원 고객

Thank you for publishing the text

This post was modified 3 months ago 2 times by BriaTyler
Posted : 15/03/2023 10:15 pm
게시물 : 2
신규 회원 고객

I have been trying every driver since launch to see if it works.

I have the newest version of pimax store, but have also tried standalone pitool.

I have tried every displayport on gpu (even got a usb-c to displayport)

I have reinstalled everything (even windows)

I tried to disable the onboard gpu (ryzen 7 7700x)


Heres my observations:

with the latest driver installed you can still instant crash the gpu driver by changing the refresh rate away from 90hz in "pitool".

when you launch steamvr you just get black screen. if you disable basestation tracking and use the gyro you get image but returns to black screen if you go back to basestation tracking.

With the same system and driver I have been using a radeon 6650xt (my spare card) and that works.


It could be nice with some updates if theres any timeline or anything.

theres also a long post on it on openmr forum.

I have also sendt a bug report to AMD. 🙂

I hope its get compatible soon. 🙂

Posted : 16/03/2023 4:23 pm
게시글: 3
신규 회원 고객

I am so glad I didn't pre-order the new headset because I have the 7900xtx and my 5k super is bricked. Based on what I've read this won't be fixed any time soon. This is extremely disappointing and will tarnish your reputation.

Posted : 02/04/2023 4:04 am