Welcome to the Pimax Community

Assets unloading wh…
Clear all

Assets unloading while in FOV

2 Posts
2 Users
New Member Customer
Joined: 2 years ago
Posts: 1
Topic starter  

Hello ! 
My setup : 
* Pimax 8KX with 2 lighthouses
* 3080Ti with 526.98 drivers
* Win11
* Pitool v1.0.1.275 (latest version makes SteamVR crash)
* SteamVR up to date

While in game or in SteamVR Home, some assets are unloading while inside the FOV (as shown in the video). Tis is particulary annoying in dark areras where I feel like there’s someting bright on the far right of my FOV. 
This is only happening on the right eye side. I tried playing with Pitool settings but nothing worked. The only thing was reducung the FOV to the “potato” settings which hides the issue more than fixes it. 
About a year ago, when I bought the device, everything worked fine, the only thing I changed in my setup since then is upgrading from Win10 to Win11
Thanks for your advices ! 

Member Admin
Joined: 1 year ago
Posts: 179

Hi Playdric,

Sorry for the late reply.
We currently suspect that the cause of this glitch may be a problem with the software program itself, are you experiencing a similar phenomenon with other games or programs? If this is the case for SteamVR only, we recommend that you uninstall and reinstall SteamVR.

If it doesn’t resolve the issue, we suggest you to file a ticket at our helpdesk.

Our technician is ready to provide assistance to address it.